このエントリーをはてなブックマークに追加

更新日: 2016年2月25日

実行時間: 0.0222

導入準備

 CodeIgniter 2.1.0 での動作必要要件は以下の通りです。

  • PHP 5.1.6 以上
  • MySQL 4.1 以上

 RedHat系Linux OS のバージョン5もしくは6の最新版では、既に上記要件は満たしていると思います。  もし、インストールされていなければ下記の方法でインストールしておきましょう。

 RDBMSデータベースは利用しなければインストールする必要はありません。

PHP 5.3 及び MySQL のインストール

  • php 5.1のアンインストール
  • # yum remove php php-mbstring php-mysql php-xml php-xmlrpc php-common php-cli
  • php 5.3のインストール
  • # yum install php53 php53-mbstring php53-xml php53-xmlrpc php53-mysql
  • MySQL のインストール
  • # yum install mysql-server mysql